
<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">

<head>
		<meta charset="UTF-8" />
	<!-- wp_head -->
	<script>(function(html){ html.className = html.className.replace(/\bno-js\b/,'js'); if (html.classList) { html.classList.add( 'js' ); } else { html.className += ' js'; } })(document.documentElement);</script><title>COCHRAN &amp; WICKER ANNOUNCE $7.54 MILLION TO IMPROVE GRENADA TO CANTON RAIL LINE - Delta Business Journal</title>

<!-- This site is optimized with the Yoast SEO plugin v4.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://deltabusinessjournal.com/cochran-wicker-announce-7-54-million-improve-grenada-canton-rail-line/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="COCHRAN &amp; WICKER ANNOUNCE $7.54 MILLION TO IMPROVE GRENADA TO CANTON RAIL LINE - Delta Business Journal" />
<meta property="og:description" content="U.S. Senators Thad Cochran (R-Miss.) and Roger Wicker (R-Miss.) have announced a $7.54 million federal transportation grant to support restoration of Grenada Railroad rail service between Grenada and Canton.   The U.S. Department of Transportation has approved the North Central Mississippi Regional Railroad Authority (NCMRRA) application for FASTLANE grant funding to undertake a series of &hellip;" />
<meta property="og:url" content="http://deltabusinessjournal.com/cochran-wicker-announce-7-54-million-improve-grenada-canton-rail-line/" />
<meta property="og:site_name" content="Delta Business Journal" />
<meta property="article:publisher" content="https://www.facebook.com/DeltaBusinessJournal" />
<meta property="article:tag" content="canton to grenada" />
<meta property="article:tag" content="cochran" />
<meta property="article:tag" content="train" />
<meta property="article:tag" content="wicker" />
<meta property="article:section" content="Latest News" />
<meta property="article:published_time" content="2017-08-03T19:32:05-05:00" />
<meta property="og:image" content="http://deltabusinessjournal.com/wp-content/uploads/2017/08/canton.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="304" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="U.S. Senators Thad Cochran (R-Miss.) and Roger Wicker (R-Miss.) have announced a $7.54 million federal transportation grant to support restoration of Grenada Railroad rail service between Grenada and Canton.   The U.S. Department of Transportation has approved the North Central Mississippi Regional Railroad Authority (NCMRRA) application for FASTLANE grant funding to undertake a series of [&hellip;]" />
<meta name="twitter:title" content="COCHRAN &amp; WICKER ANNOUNCE $7.54 MILLION TO IMPROVE GRENADA TO CANTON RAIL LINE - Delta Business Journal" />
<meta name="twitter:image" content="http://deltabusinessjournal.com/wp-content/uploads/2017/08/canton.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Delta Business Journal &raquo; Feed" href="http://deltabusinessjournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Delta Business Journal &raquo; Comments Feed" href="http://deltabusinessjournal.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/deltabusinessjournal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='themify-common-css'  href='http://deltabusinessjournal.com/wp-content/themes/themify-ultra/themify/css/themify.common.css?ver=4.7.5' type='text/css' media='all' />
<meta name="themify-framework-css" content="" id="themify-framework-css">
<meta name="builder-styles-css" content="" id="builder-styles-css">
<link rel='stylesheet' id='google-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400italic%2C600italic%2C700italic%2C400%2C300%2C600%2C700&#038;subset=latin%2Clatin-ext&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='themify-icons-css'  href='http://deltabusinessjournal.com/wp-content/themes/themify-ultra/themify/themify-icons/themify-icons.css?ver=3.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='theme-style-css'  href='http://deltabusinessjournal.com/wp-content/themes/themify-ultra/style.css?ver=1.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='themify-media-queries-css'  href='http://deltabusinessjournal.com/wp-content/themes/themify-ultra/media-queries.css?ver=1.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='themify-customize-css'  href='http://deltabusinessjournal.com/wp-content/uploads/themify-customizer.css?ver=17.06.15.12.55.01' type='text/css' media='all' />
<link rel='stylesheet' id='themify-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Oswald%3Anormal%2C300%7COswald%3Anormal%2C300%7COswald%3Anormal%2C300&#038;subset=latin&#038;ver=4.7.5' type='text/css' media='all' />
<script type='text/javascript' src='http://deltabusinessjournal.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://deltabusinessjournal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://deltabusinessjournal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://deltabusinessjournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://deltabusinessjournal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='http://deltabusinessjournal.com/?p=656' />
<link rel="alternate" type="application/json+oembed" href="http://deltabusinessjournal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdeltabusinessjournal.com%2Fcochran-wicker-announce-7-54-million-improve-grenada-canton-rail-line%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://deltabusinessjournal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdeltabusinessjournal.com%2Fcochran-wicker-announce-7-54-million-improve-grenada-canton-rail-line%2F&#038;format=xml" />
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":656,"post_name":"cochran-wicker-announce-7-54-million-improve-grenada-canton-rail-line","post_title":"COCHRAN & WICKER ANNOUNCE $7.54 MILLION TO IMPROVE GRENADA TO CANTON RAIL LINE","post_type":"post","post_author":"5","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":37,"name":"Latest News","slug":"latest-news","term_group":0,"term_taxonomy_id":37,"taxonomy":"category","description":"","parent":0,"count":11,"filter":"raw","cat_ID":37,"category_count":11,"category_description":"","cat_name":"Latest News","category_nicename":"latest-news","category_parent":0}]; _mmunch['postTags'] = [{"term_id":73,"name":"canton to grenada","slug":"canton-to-grenada","term_group":0,"term_taxonomy_id":73,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":70,"name":"cochran","slug":"cochran","term_group":0,"term_taxonomy_id":70,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":72,"name":"train","slug":"train","term_group":0,"term_taxonomy_id":72,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":71,"name":"wicker","slug":"wicker","term_group":0,"term_taxonomy_id":71,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"deltabus-ca","ID":5};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="173014" async></script>



<script type="text/javascript">
    window.heap=window.heap||[],heap.load=function(e,t){window.heap.appid=e,window.heap.config=t=t||{};var r=t.forceSSL||"https:"===document.location.protocol,a=document.createElement("script");a.type="text/javascript",a.async=!0,a.src=(r?"https:":"http:")+"//cdn.heapanalytics.com/js/heap-"+e+".js";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(a,n);for(var o=function(e){return function(){heap.push([e].concat(Array.prototype.slice.call(arguments,0)))}},p=["addEventProperties","addUserProperties","clearEventProperties","identify","removeEventProperty","setEventProperties","track","unsetEventProperty"],c=0;c<p.length;c++)heap[p[c]]=o(p[c])};
      heap.load("255883404");
</script>	<script>
		var tf_mobile_menu_trigger_point = 1200;
	</script>
<meta name="viewport" content="width=device-width, initial-scale=1">

	<style>
	@-webkit-keyframes themifyAnimatedBG {
		0% { background-color: #33baab; }
100% { background-color: #e33b9e; }
50% { background-color: #4961d7; }
33.333333333333% { background-color: #2ea85c; }
25% { background-color: #2bb8ed; }
20% { background-color: #dd5135; }

	}
	@keyframes themifyAnimatedBG {
		0% { background-color: #33baab; }
100% { background-color: #e33b9e; }
50% { background-color: #4961d7; }
33.333333333333% { background-color: #2ea85c; }
25% { background-color: #2bb8ed; }
20% { background-color: #dd5135; }

	}
	.themify_builder_row.animated-bg {
		-webkit-animation: themifyAnimatedBG 30000ms infinite alternate;
		animation: themifyAnimatedBG 30000ms infinite alternate;
	};
	</style>
	<script type="text/javascript">				function isSupportTransition() {
				var b = document.body || document.documentElement,
				s = b.style,
				p = 'transition';

				if (typeof s[p] == 'string') { return true; }

				// Tests for vendor specific prop
				var v = ['Moz', 'webkit', 'Webkit', 'Khtml', 'O', 'ms'];
				p = p.charAt(0).toUpperCase() + p.substr(1);

				for (var i=0; i<v.length; i++) {
					if (typeof s[v[i] + p] == 'string') { return true; }
					}
					return false;
					}
					if ( isSupportTransition() ) {
					document.documentElement.className += " csstransitions";	
					}
		</script>
<!-- BEGIN GADWP v4.9.6.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-96540291-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->


</head>

<body class="post-template-default single single-post postid-656 single-format-standard themify-fw-3-0-7 themify-ultra-1-7-0 skin-default not-ie default_width sidebar1 no-home no-touch header-block fixed-header footer-block default tagline-off rss-off search-off single-classic-layout tile_enable  filter-hover-none filter-featured-only masonry-enabled">

<script type="text/javascript">
	function themifyMobileMenuTrigger() {
		if( document.body.clientWidth <= tf_mobile_menu_trigger_point ) {
			jQuery( 'body' ).addClass( 'mobile_menu_active' );
		} else {
			jQuery( 'body' ).removeClass( 'mobile_menu_active' );
		}
	}
	themifyMobileMenuTrigger();
	jQuery( window ).resize( themifyMobileMenuTrigger );
</script>

<div id="pagewrap" class="hfeed site">

			<div id="headerwrap"   >
                        			                                                    <div class="header-icons">
                                <a id="menu-icon" href="#mobile-menu"></a>
                            </div>
                        
			<header id="header" class="pagewidth clearfix" itemscope="itemscope" itemtype="https://schema.org/WPHeader">

	            
	            <div class="header-bar">
		            						<div id="site-logo"><a href="http://deltabusinessjournal.com" title="Delta Business Journal"><img src="http://deltabusinessjournal.com/wp-content/uploads/2017/03/Delta-Business-Journal-Logo.png" alt="Delta Business Journal" title="Delta Business Journal" /><span style="display: none;">Delta Business Journal</span></a></div>					
									</div>
				<!-- /.header-bar -->

									<div id="mobile-menu" class="sidemenu sidemenu-off">

						<div class="navbar-wrapper clearfix">

															<div class="social-widget">
																												
																	</div>
								<!-- /.social-widget -->
							
							
															<nav id="main-nav-wrap" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
									<ul id="main-nav" class="main-nav menu-name-primary"><li id='menu-item-155' class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home" ><a  href="http://deltabusinessjournal.com/">Home</a> </li>
<li id='menu-item-26' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="http://deltabusinessjournal.com/about-delta-business-journal/">About DBJ</a> </li>
<li id='menu-item-105' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="http://deltabusinessjournal.com/subscribe/">Subscribe</a> </li>
<li id='menu-item-24' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="http://deltabusinessjournal.com/contact-us/">Contact Us</a> </li>
<li id='menu-item-458' class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-sub-menu has-sub-menu" ><a >Archives</a> 
<ul class="sub-menu">
<li id='menu-item-470' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="http://deltabusinessjournal.com/cover-stories/">Cover Stories</a> </li>
<li id='menu-item-469' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="http://deltabusinessjournal.com/feature-stories/">Features</a> </li>
<li id='menu-item-484' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="http://deltabusinessjournal.com/from-the-publisher/">From the Publisher</a> </li>
<li id='menu-item-483' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="http://deltabusinessjournal.com/guest-column/">Guest Columns</a> </li>
<li id='menu-item-467' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="http://deltabusinessjournal.com/latest-news/">Latest News</a> </li>
<li id='menu-item-492' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="http://deltabusinessjournal.com/question-and-answer/">Q&#038;A</a> </li>
<li id='menu-item-468' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="http://deltabusinessjournal.com/viewpoints/">Viewpoints</a> </li>
</ul>
</li>
<li id='menu-item-25' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="http://deltabusinessjournal.com/media-kit/">Media Kit</a> </li>
<li id='menu-item-126' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="http://deltabusinessjournal.com/business-brief/">Business Brief</a> </li>
</ul>									<!-- /#main-nav -->
									
																		
								</nav>
								<!-- /#main-nav-wrap -->
														
						</div>

																				<!-- /header-widgets -->
						
						<a id="menu-icon-close" href="#"></a>
					</div>
					<!-- /#mobile-menu -->
				
				
				
				
			</header>
			<!-- /#header -->

	        
		</div>
		<!-- /#headerwrap -->
	
	<div id="body" class="clearfix">

		

	
	<!-- layout-container -->
	<div id="layout" class="pagewidth clearfix">

		
		<!-- content -->
		<div id="content" class="list-post">
			
			
				

<article id="post-656" class="post clearfix post-656 type-post status-publish format-standard has-post-thumbnail hentry category-latest-news tag-canton-to-grenada tag-cochran tag-train tag-wicker has-post-title has-post-date no-post-category has-post-tag no-post-comment no-post-author  cat-37">
	
            <a href="http://deltabusinessjournal.com/cochran-wicker-announce-7-54-million-improve-grenada-canton-rail-line/" data-post-permalink="yes" style="display: none;"></a>
    
	
	
	
		
			<figure class="post-image  clearfix">

									<a href="http://deltabusinessjournal.com/cochran-wicker-announce-7-54-million-improve-grenada-canton-rail-line/"><img src="http://deltabusinessjournal.com/wp-content/uploads/2017/08/canton-275x400.jpg" width="275" height="400" class=" wp-image-657" alt="canton" /></a>
				
			</figure>

		
	
	
	<div class="post-content">
		<div class="post-content-inner">

							<div class="post-date-wrap post-date-inline">
					<time class="post-date entry-date updated" datetime="2017-08-03">
                                                                                            <span class="year">August 3, 2017</span>
                                            					</time>
				</div>
			
							 <h1 class="post-title entry-title"><a href="http://deltabusinessjournal.com/cochran-wicker-announce-7-54-million-improve-grenada-canton-rail-line/">COCHRAN &#038; WICKER ANNOUNCE $7.54 MILLION TO IMPROVE GRENADA TO CANTON RAIL LINE</a> </h1>			
							<p class="post-meta entry-meta">
					
					
											 <span class="post-tag"><a href="http://deltabusinessjournal.com/tag/canton-to-grenada/" rel="tag">canton to grenada</a>, <a href="http://deltabusinessjournal.com/tag/cochran/" rel="tag">cochran</a>, <a href="http://deltabusinessjournal.com/tag/train/" rel="tag">train</a>, <a href="http://deltabusinessjournal.com/tag/wicker/" rel="tag">wicker</a></span>					
									</p>
				<!-- /post-meta -->
			
			
			<div class="entry-content">

				
					<div class=""><span class="">U.S. Senators Thad Cochran (R-Miss.) and Roger Wicker (R-Miss.) have announced a $7.54 million federal transportation grant to support restoration of Grenada Railroad rail service between Grenada and Canton.</span></div>
<div class=""><span class=""> </span></div>
<div class=""><span class="">The U.S. Department of Transportation has approved the North Central Mississippi Regional Railroad Authority (NCMRRA) application for FASTLANE grant funding to undertake a series of improvements and repairs on the Grenada to Canton line, including repair of the Coldwater River Bridge, which was damaged in a fire in July.</span></div>
<div class=""><span class=""> </span></div>
<div class=""><span class="">“This grant will help preserve the hard-fought effort to restore service in north-central Mississippi.  Improving the Grenada Railway is an important part of an overall transportation system that supports economic growth,” <b class="">Cochran</b> said.  “I commend the railroad authority for competing successfully for this funding.”</span></div>
<div class=""><span class=""> </span></div>
<div class=""><span class="">“Restoring this rail link through the heart of our state will result in a brighter economic future for the region,” <b class="">Wicker</b> said.  “The project will combine public and private funds to improve freight movement, enhance safety for the general public, and protect and create jobs all along the corridor.”</span></div>
<div class=""><span class=""> </span></div>
<div class=""><span class="">The federal grant represents 50 percent of an overall NCMRRA project to rehabilitate approximately 90 miles of track of between Grenada and Canton.  The project also entails repairing the Coldwater River Bridge near Coldwater, and repair work on several other bridges.  The grant will also support reactivation of 18 active warning devices, and new tie installation sufficient to raise the entire 180-mile Grenada Railroad line to Federal Railroad Administration Class II standards.</span></div>
<div class=""><span class=""> </span></div>
<div class=""><span class="">The project will also be supported with private-sector funding and the Mississippi Department of Transportation Railroad Revitalization Fund Loan Program.</span></div>
<div class=""><span class=""> </span></div>
<div class=""><span class="">Congress created the FASTLANE grant program with the 2015 enactment of the Fixing America’s Surface Transportation (FAST) Act.  The NCMRRA grant has been awarded under the FASTLANE 10 percent “small project” set-aside mandated by Congress to support regionally-significant freight and highway projects.</span></div>
<div class=""><span class=""> </span></div>
<div class=""><span class="">The NCMRRA was created in 2011 by representatives from the counties of Tate, Panola, Yalobusha, Grenada, Montgomery, Carroll, and Holmes counties with the objective of protecting long-term rail service in the region.</span></div>
<div id="themify_builder_content-656" data-postid="656" class="themify_builder_content themify_builder_content-656 themify_builder themify_builder_front">

	</div>
<!-- /themify_builder_content -->
				
			</div><!-- /.entry-content -->

			
		</div>
		<!-- /.post-content-inner -->
	</div>
	<!-- /.post-content -->
	
</article>
<!-- /.post -->

			
			
			
			
			
			
					</div>
		<!-- /content -->

		
		    
    <aside id="sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSidebar">

        
	<div id="search-3" class="widget widget_search"><h4 class="widgettitle">Site Search</h4><form method="get" id="searchform" action="http://deltabusinessjournal.com/">

	<i class="icon-search"></i>

	<input type="text" name="s" id="s" title="Search" value="" />

</form></div><div id="nav_menu-2" class="widget widget_nav_menu"><h4 class="widgettitle">Quick Links</h4><div class="menu-sidebar-1-container"><ul id="menu-sidebar-1" class="menu"><li id="menu-item-474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-474"><a href="http://deltabusinessjournal.com/cover-stories/">Cover Stories</a></li>
<li id="menu-item-473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-473"><a href="http://deltabusinessjournal.com/feature-stories/">Features</a></li>
<li id="menu-item-472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-472"><a href="http://deltabusinessjournal.com/viewpoints/">Viewpoints</a></li>
<li id="menu-item-471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-471"><a href="http://deltabusinessjournal.com/latest-news/">Latest News</a></li>
</ul></div></div><div id="mc_mm_widget-5" class="widget widget_mc_mm_widget"><h4 class="widgettitle">Get the Brief</h4><div class='mailmunch-wordpress-widget mailmunch-wordpress-widget-224483' style='display: none !important;'></div></div>
        
    </aside>
    <!-- /#sidebar -->

    
	</div>
	<!-- /layout-container -->



        			</div>
			<!-- /body -->

							<div id="footerwrap"   >

					
					<footer id="footer" class="pagewidth clearfix" itemscope="itemscope" itemtype="https://schema.org/WPFooter">

						
													<div class="back-top clearfix">
								<div class="arrow-up">
										<a href="#header"></a>
								</div>
							</div>
						
						<div class="main-col first clearfix">
							<div class="footer-left-wrap first">
																	<div class="footer-logo-wrapper clearfix"> 
										<div id="footer-logo"><a href="http://deltabusinessjournal.com" title="Delta Business Journal"><span>Delta Business Journal</span></a></div>																	  
										<!-- /footer-logo -->
									</div>
															
															</div>
							
							<div class="footer-right-wrap">

																	<div class="footer-nav-wrap">
																			</div>
									<!-- /.footer-nav-wrap -->
																									<div class="footer-text clearfix">
										<div class="footer-text-inner">
																							<div class="one">Copyright 2017 Delta Business Journal</div>																																	</div>
									</div>
									<!-- /.footer-text -->
															</div>
						</div>

																					<div class="section-col clearfix">
									<div class="footer-widgets-wrap">
																				<!-- /footer-widgets -->
									</div>
								</div>
													
						
					</footer>
					<!-- /#footer -->

					
				</div>
				<!-- /#footerwrap -->
			
		</div>
		<!-- /#pagewrap -->

		
		<!-- SCHEMA BEGIN --><script type="application/ld+json">[{"@context":"http:\/\/schema.org","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/deltabusinessjournal.com\/cochran-wicker-announce-7-54-million-improve-grenada-canton-rail-line\/"},"headline":"COCHRAN &#038; WICKER ANNOUNCE $7.54 MILLION TO IMPROVE GRENADA TO CANTON RAIL LINE","datePublished":"2017-08-03T19:32:05+00:00","dateModified":"2017-08-03T19:32:05+00:00","author":{"@type":"Person","name":"deltabus-ca"},"publisher":{"@type":"Organization","name":"","logo":{"@type":"ImageObject","url":"","width":0,"height":0}},"description":"U.S. Senators Thad Cochran (R-Miss.) and Roger Wicker (R-Miss.) have announced a $7.54 million federal transportation grant to support restoration of Grenada Railroad rail service between Grenada and Canton. \u00a0 The U.S. Department of Transportation has approved the North Central Mississippi Regional Railroad Authority (NCMRRA) application for FASTLANE grant funding to undertake a series of [&hellip;]","commentCount":"0","image":{"@type":"ImageObject","url":"http:\/\/deltabusinessjournal.com\/wp-content\/uploads\/2017\/08\/canton.jpg","width":600,"height":304}}]</script><!-- /SCHEMA END -->		<!-- wp_footer -->
		

<a href="https://heapanalytics.com/?utm_source=badge" rel="nofollow"><img style="width:108px;height:41px" src="//heapanalytics.com/img/badge.png" alt="Heap | Mobile and Web Analytics" /></a><script type='text/javascript'>
/* <![CDATA[ */
var themify_vars = {"version":"3.0.7","url":"http:\/\/deltabusinessjournal.com\/wp-content\/themes\/themify-ultra\/themify","map_key":null};
var themify_vars = {"version":"3.0.7","url":"http:\/\/deltabusinessjournal.com\/wp-content\/themes\/themify-ultra\/themify","TB":"1","map_key":null,"includesURL":"http:\/\/deltabusinessjournal.com\/wp-includes\/","isCached":null};
var tbLocalScript = {"isAnimationActive":"1","isParallaxActive":"1","isParallaxScrollActive":"1","animationInviewSelectors":[".module.wow",".themify_builder_content .themify_builder_row.wow",".module_row.wow",".builder-posts-wrap > .post.wow"],"backgroundSlider":{"autoplay":5000,"speed":2000},"animationOffset":"100","videoPoster":"http:\/\/deltabusinessjournal.com\/wp-content\/themes\/themify-ultra\/themify\/themify-builder\/img\/blank.png","backgroundVideoLoop":"yes","builder_url":"http:\/\/deltabusinessjournal.com\/wp-content\/themes\/themify-ultra\/themify\/themify-builder","framework_url":"http:\/\/deltabusinessjournal.com\/wp-content\/themes\/themify-ultra\/themify","version":"3.0.7","fullwidth_support":"1","fullwidth_container":"body","loadScrollHighlight":"1"};
var themifyScript = {"lightbox":{"lightboxSelector":".themify_lightbox","lightboxOn":true,"lightboxContentImages":false,"lightboxContentImagesSelector":"","theme":"pp_default","social_tools":false,"allow_resize":true,"show_title":false,"overlay_gallery":false,"screenWidthNoLightbox":600,"deeplinking":false,"contentImagesAreas":"","gallerySelector":".gallery-icon > a[href$=jpg],.gallery-icon > a[href$=gif],.gallery-icon > a[href$=png],.gallery-icon > a[href$=JPG],.gallery-icon > a[href$=GIF],.gallery-icon > a[href$=PNG],.gallery-icon > a[href$=jpeg],.gallery-icon > a[href$=JPEG]","lightboxGalleryOn":true},"lightboxContext":"body"};
var tbScrollHighlight = {"fixedHeaderSelector":"#headerwrap.fixed-header","speed":"900","navigation":"#main-nav","scrollOffset":"-5"};
/* ]]> */
</script>
<script type='text/javascript' src='http://deltabusinessjournal.com/wp-content/themes/themify-ultra/themify/js/main.js?ver=3.0.7'></script>
<script type='text/javascript' src='http://deltabusinessjournal.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://deltabusinessjournal.com/wp-content/themes/themify-ultra/themify/js/themify.sidemenu.js?ver=1.7.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themifyScript = {"themeURI":"http:\/\/deltabusinessjournal.com\/wp-content\/themes\/themify-ultra","lightbox":{"lightboxSelector":".themify_lightbox","lightboxOn":true,"lightboxContentImages":false,"lightboxContentImagesSelector":"","theme":"pp_default","social_tools":false,"allow_resize":true,"show_title":false,"overlay_gallery":false,"screenWidthNoLightbox":600,"deeplinking":false,"contentImagesAreas":"","gallerySelector":".gallery-icon > a[href$=jpg],.gallery-icon > a[href$=gif],.gallery-icon > a[href$=png],.gallery-icon > a[href$=JPG],.gallery-icon > a[href$=GIF],.gallery-icon > a[href$=PNG],.gallery-icon > a[href$=jpeg],.gallery-icon > a[href$=JPEG]","lightboxGalleryOn":true},"lightboxContext":"#pagewrap","fixedHeader":"fixed-header","sticky_header":"","ajax_nonce":"ef042fa66f","ajax_url":"http:\/\/deltabusinessjournal.com\/wp-admin\/admin-ajax.php","smallScreen":"760","resizeRefresh":"250","parallaxHeader":"1","loadingImg":"http:\/\/deltabusinessjournal.com\/wp-content\/themes\/themify-ultra\/images\/loading.gif","maxPages":"0","autoInfinite":"auto","scrollToNewOnLoad":"scroll","resetFilterOnLoad":"reset","fullPageScroll":"","shop_masonry":"no","scrollHighlight":{"scroll":"internal"},"tiledata":{"grids":{"post":{"1":["AAAA"],"2":["BBCC","BBCC"],"3":["DD.."],"4":[".EEF",".EEF"],"5":["DD..","BBCC","BBCC"],"6":[".EEF",".EEF","BBCC","BBCC"],"7":[".EEF",".EEF","DD.."],"8":[".EEF",".EEF","DD..","AAAA"],"9":[".EEF",".EEF","DD..","BBCC","BBCC"],"10":[".EEF",".EEF","DD..","MMNN","MMPP"],"11":[".EEF",".EEF","DD..","MMNN","MMPP","AAAA"],"12":[".EEF",".EEF","DD..","MMNN","MMPP","BBCC","BBCC"],"13":[".EEF",".EEF","DD..","MMNN","MMPP","LSRR","LSRR"]},"mobile":["AA",".."]},"default_grid":"post","small_screen_grid":"mobile","breakpoint":800,"padding":5,"full_width":false,"animate_init":false,"animate_resize":true,"animate_template":false}};
/* ]]> */
</script>
<script type='text/javascript' src='http://deltabusinessjournal.com/wp-content/themes/themify-ultra/js/themify.script.js?ver=1.7.0'></script>
<script type='text/javascript' src='http://deltabusinessjournal.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://deltabusinessjournal.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
	</body>
</html>