
<!DOCTYPE html>
<html lang="en-US">

<head>
		<meta charset="UTF-8" />
	<!-- wp_head -->
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Delta Center Stage and Tim Bixler - Delta Business Journal</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400italic%2C600italic%2C700italic%2C400%2C300%2C600%2C700&#038;subset=latin&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400italic%2C600italic%2C700italic%2C400%2C300%2C600%2C700&#038;subset=latin&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400italic%2C600italic%2C700italic%2C400%2C300%2C600%2C700&#038;subset=latin&#038;display=swap" /></noscript>
	<link rel="canonical" href="https://deltabusinessjournal.com/delta-center-stage-and-tim-bixler/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Delta Center Stage and Tim Bixler - Delta Business Journal" />
	<meta property="og:description" content="The Luckiest Man On The Face Of The Earth By Angela Rogalski Delta Center Stage has been bringing community theatre to Greenville for over forty years. Tim Bixler was hired as executive director in 2002 and is committed to the creative process that is community theatre. “Delta Center Stage is a community theatre,” says Bixler. [&hellip;]" />
	<meta property="og:url" content="https://deltabusinessjournal.com/delta-center-stage-and-tim-bixler/" />
	<meta property="og:site_name" content="Delta Business Journal" />
	<meta property="article:publisher" content="https://www.facebook.com/DeltaBusinessJournal" />
	<meta property="article:published_time" content="2021-08-09T10:46:32+00:00" />
	<meta property="article:modified_time" content="2021-08-09T10:51:50+00:00" />
	<meta property="og:image" content="https://deltabusinessjournal.com/wp-content/uploads/2021/08/PHOTO-BY-BILL-JOHNSON-.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="533" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="deltabus-ca" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="6 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://deltabusinessjournal.com/#website","url":"https://deltabusinessjournal.com/","name":"Delta Business Journal","description":"Business news for the Mississippi Delta","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://deltabusinessjournal.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://deltabusinessjournal.com/delta-center-stage-and-tim-bixler/#primaryimage","inLanguage":"en-US","url":"https://deltabusinessjournal.com/wp-content/uploads/2021/08/PHOTO-BY-BILL-JOHNSON-.jpg","contentUrl":"https://deltabusinessjournal.com/wp-content/uploads/2021/08/PHOTO-BY-BILL-JOHNSON-.jpg","width":800,"height":533},{"@type":"WebPage","@id":"https://deltabusinessjournal.com/delta-center-stage-and-tim-bixler/#webpage","url":"https://deltabusinessjournal.com/delta-center-stage-and-tim-bixler/","name":"Delta Center Stage and Tim Bixler - Delta Business Journal","isPartOf":{"@id":"https://deltabusinessjournal.com/#website"},"primaryImageOfPage":{"@id":"https://deltabusinessjournal.com/delta-center-stage-and-tim-bixler/#primaryimage"},"datePublished":"2021-08-09T10:46:32+00:00","dateModified":"2021-08-09T10:51:50+00:00","author":{"@id":"https://deltabusinessjournal.com/#/schema/person/de9d7d40ab50c0dcae34d6e7aca0e09d"},"breadcrumb":{"@id":"https://deltabusinessjournal.com/delta-center-stage-and-tim-bixler/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://deltabusinessjournal.com/delta-center-stage-and-tim-bixler/"]}]},{"@type":"BreadcrumbList","@id":"https://deltabusinessjournal.com/delta-center-stage-and-tim-bixler/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://deltabusinessjournal.com/"},{"@type":"ListItem","position":2,"name":"Delta Center Stage and Tim Bixler"}]},{"@type":"Person","@id":"https://deltabusinessjournal.com/#/schema/person/de9d7d40ab50c0dcae34d6e7aca0e09d","name":"deltabus-ca","url":"https://deltabusinessjournal.com/author/deltabus-ca/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Delta Business Journal &raquo; Feed" href="https://deltabusinessjournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Delta Business Journal &raquo; Comments Feed" href="https://deltabusinessjournal.com/comments/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v6.8.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-96540291-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">
				var em_version = '6.8.0';
				var em_track_user = true;
				var em_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-96540291-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( em_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dNDMyYj' : true,
						                    });
					__gtagTracker( 'config', 'UA-96540291-1', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( 'pageview' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[2] ) {
												hitObject = {
													'eventAction': 'page_view',
													'page_path' : arguments[2],
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof arguments[1].hitType ) {
											hitObject = arguments[1];
											if ( 'pageview' === hitObject.hitType ) {
												hitObject.eventAction = 'page_view';
											}
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var arg, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
										'page' : 'page_path',
										'location' : 'page_location',
										'title' : 'page_title',
									};
									for ( arg in args ) {
										if ( args.hasOwnProperty(arg) && gaMap.hasOwnProperty(arg) ) {
											hit[gaMap[arg]] = args[arg];
										} else {
											hit[arg] = args[arg];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by ExactMetrics -->
				<!-- This site uses the Google Analytics by MonsterInsights plugin v7.18.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-96540291-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.18.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-96540291-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-96540291-1', {
						forceSSL:true,link_attribution:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( 'pageview' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[2] ) {
												hitObject = {
													'eventAction': 'page_view',
													'page_path' : arguments[2],
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof arguments[1].hitType ) {
											hitObject = arguments[1];
											if ( 'pageview' === hitObject.hitType ) {
												hitObject.eventAction = 'page_view';
											}
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var arg, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
										'page' : 'page_path',
										'location' : 'page_location',
										'title' : 'page_title',
									};
									for ( arg in args ) {
										if ( args.hasOwnProperty(arg) && gaMap.hasOwnProperty(arg) ) {
											hit[gaMap[arg]] = args[arg];
										} else {
											hit[arg] = args[arg];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='themify-common-css'  href='https://deltabusinessjournal.com/wp-content/themes/themify-ultra/themify/css/themify.common.min.css?ver=5.8' type='text/css' media='all' />
<meta name="themify-framework-css" content="themify-framework-css" id="themify-framework-css">
<meta name="builder-styles-css" content="" id="builder-styles-css">
<link rel='stylesheet' id='wp-block-library-css'  href='https://deltabusinessjournal.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='theme-style-css'  href='https://deltabusinessjournal.com/wp-content/themes/themify-ultra/style.min.css?ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='themify-media-queries-css'  href='https://deltabusinessjournal.com/wp-content/themes/themify-ultra/media-queries.min.css?ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='themify-customize-css'  href='https://deltabusinessjournal.com/wp-content/uploads/themify-customizer.css?ver=17.06.15.12.55.01' type='text/css' media='all' />

<script type='text/javascript' src='https://deltabusinessjournal.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://deltabusinessjournal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/deltabusinessjournal.com","hash_tracking":"false","ua":"UA-96540291-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://deltabusinessjournal.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=6.8.0' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/deltabusinessjournal.com","hash_tracking":"false","ua":"UA-96540291-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://deltabusinessjournal.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.18.0' id='monsterinsights-frontend-script-js'></script>
<link rel="https://api.w.org/" href="https://deltabusinessjournal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://deltabusinessjournal.com/wp-json/wp/v2/posts/2751" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://deltabusinessjournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://deltabusinessjournal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8" />
<link rel='shortlink' href='https://deltabusinessjournal.com/?p=2751' />
<link rel="alternate" type="application/json+oembed" href="https://deltabusinessjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdeltabusinessjournal.com%2Fdelta-center-stage-and-tim-bixler%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://deltabusinessjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdeltabusinessjournal.com%2Fdelta-center-stage-and-tim-bixler%2F&#038;format=xml" />
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":2751,"post_name":"delta-center-stage-and-tim-bixler","post_title":"Delta Center  Stage and Tim Bixler","post_type":"post","post_author":"5","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":34,"name":"Special Sections","slug":"special-sections","term_group":0,"term_taxonomy_id":34,"taxonomy":"category","description":"","parent":0,"count":91,"filter":"raw","cat_ID":34,"category_count":91,"category_description":"","cat_name":"Special Sections","category_nicename":"special-sections","category_parent":0}]; _mmunch['postTags'] = false; _mmunch['postAuthor'] = {"name":"deltabus-ca","ID":5};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="173014" async></script>



<script type="text/javascript">
    window.heap=window.heap||[],heap.load=function(e,t){window.heap.appid=e,window.heap.config=t=t||{};var r=t.forceSSL||"https:"===document.location.protocol,a=document.createElement("script");a.type="text/javascript",a.async=!0,a.src=(r?"https:":"http:")+"//cdn.heapanalytics.com/js/heap-"+e+".js";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(a,n);for(var o=function(e){return function(){heap.push([e].concat(Array.prototype.slice.call(arguments,0)))}},p=["addEventProperties","addUserProperties","clearEventProperties","identify","removeEventProperty","setEventProperties","track","unsetEventProperty"],c=0;c<p.length;c++)heap[p[c]]=o(p[c])};
      heap.load("255883404");
</script>
<meta name="google-site-verification" content="QsDs463dxODSgT8rStvSwfYtv5EFerXLC_iInYcMEFA" />	<script type="text/javascript" defer>
		var tf_mobile_menu_trigger_point = 768;
	</script>
<meta name="viewport" content="width=device-width, initial-scale=1">

	<style>
	@-webkit-keyframes themifyAnimatedBG {
		0% { background-color: #33baab; }
100% { background-color: #e33b9e; }
50% { background-color: #4961d7; }
33.333333333333% { background-color: #2ea85c; }
25% { background-color: #2bb8ed; }
20% { background-color: #dd5135; }

	}
	@keyframes themifyAnimatedBG {
		0% { background-color: #33baab; }
100% { background-color: #e33b9e; }
50% { background-color: #4961d7; }
33.333333333333% { background-color: #2ea85c; }
25% { background-color: #2bb8ed; }
20% { background-color: #dd5135; }

	}
	.themify_builder_row.animated-bg {
		-webkit-animation: themifyAnimatedBG 30000ms infinite alternate;
		animation: themifyAnimatedBG 30000ms infinite alternate;
	}
	</style>
	
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-2751 single-format-standard themify-fw-3-3-9 themify-ultra-1-9-1 skin-default not-ie default_width sidebar1 no-home no-touch builder-parallax-scrolling-active header-block fixed-header shrinking-logo footer-block  tagline-off rss-off search-off single-classic-layout tile_enable filter-hover-none filter-featured-only masonry-enabled">

<script type="text/javascript">
	function themifyMobileMenuTrigger(e) {
		if( document.body.clientWidth <= tf_mobile_menu_trigger_point ) {
			document.body.classList.add( 'mobile_menu_active' );
		} else {
			document.body.classList.remove( 'mobile_menu_active' );
		}
	}
	themifyMobileMenuTrigger();
	document.addEventListener( 'DOMContentLoaded', function () {
		jQuery( window ).on('tfsmartresize.tf_mobile_menu', themifyMobileMenuTrigger );
	}, false );
</script>

<div id="pagewrap" class="hfeed site">

			<div id="headerwrap"   >
                        			                                                    <div class="header-icons">
                                <a id="menu-icon" href="#mobile-menu"></a>
                            </div>
                        
			<header id="header" class="pagewidth clearfix" itemscope="itemscope" itemtype="https://schema.org/WPHeader">

	            
	            <div class="header-bar">
		            						<div id="site-logo"><a href="https://deltabusinessjournal.com" title="Delta Business Journal"><img src="https://deltabusinessjournal.com/wp-content/uploads/2017/03/Delta-Business-Journal-Logo.png" alt="Delta Business Journal" title="Delta Business Journal" /></a></div>					
									</div>
				<!-- /.header-bar -->

									<div id="mobile-menu" class="sidemenu sidemenu-off">

						<div class="navbar-wrapper clearfix">

															<div class="social-widget">
																												
																	</div>
								<!-- /.social-widget -->
							
							
							<nav id="main-nav-wrap" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
																	<ul id="main-nav" class="main-nav menu-name-primary"><li id='menu-item-155' class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home" ><a  href="https://deltabusinessjournal.com/">Home</a> </li>
<li id='menu-item-26' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="https://deltabusinessjournal.com/about-delta-business-journal/">About DBJ</a> </li>
<li id='menu-item-105' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="https://deltabusinessjournal.com/subscribe/">Subscribe</a> </li>
<li id='menu-item-24' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="https://deltabusinessjournal.com/contact-us/">Contact Us</a> </li>
<li id='menu-item-458' class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-sub-menu has-sub-menu" ><a >Archives</a> 
<ul class="sub-menu">
<li id='menu-item-470' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="https://deltabusinessjournal.com/cover-stories/">Cover Stories</a> </li>
<li id='menu-item-469' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="https://deltabusinessjournal.com/feature-stories/">Features</a> </li>
<li id='menu-item-484' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="https://deltabusinessjournal.com/from-the-publisher/">From the Publisher</a> </li>
<li id='menu-item-483' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="https://deltabusinessjournal.com/guest-column/">Guest Columns</a> </li>
<li id='menu-item-467' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="https://deltabusinessjournal.com/latest-news/">Latest News</a> </li>
<li id='menu-item-492' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="https://deltabusinessjournal.com/question-and-answer/">Q&#038;A</a> </li>
<li id='menu-item-468' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="https://deltabusinessjournal.com/viewpoints/">Viewpoints</a> </li>
</ul>
</li>
<li id='menu-item-25' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="https://deltabusinessjournal.com/media-kit/">Media Kit</a> </li>
<li id='menu-item-126' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="https://deltabusinessjournal.com/business-brief/">Business Brief</a> </li>
</ul>									<!-- /#main-nav -->
									
																		
															</nav>
							<!-- /#main-nav-wrap -->
							
						</div>

																				<!-- /header-widgets -->
						
						<a id="menu-icon-close" href="#"></a>
					</div>
					<!-- /#mobile-menu -->
				
				
				
				
			</header>
			<!-- /#header -->

	        
		</div>
		<!-- /#headerwrap -->
	
	<div id="body" class="clearfix">

		

	
	<!-- layout-container -->
	<div id="layout" class="pagewidth clearfix">

		
		<!-- content -->
		<div id="content" class="list-post">
			
			
				

<article id="post-2751" class="post clearfix post-2751 type-post status-publish format-standard has-post-thumbnail hentry category-special-sections has-post-title has-post-date no-post-category has-post-tag no-post-comment no-post-author   cat-34">
	
            <a href="https://deltabusinessjournal.com/delta-center-stage-and-tim-bixler/" data-post-permalink="yes" style="display: none;"></a>
    
	
	
	
		
			<figure class="post-image  clearfix">

									<a href="https://deltabusinessjournal.com/delta-center-stage-and-tim-bixler/"><img loading="lazy" src="https://deltabusinessjournal.com/wp-content/uploads/2021/08/PHOTO-BY-BILL-JOHNSON--275x400.jpg" width="275" height="400" class=" wp-post-image wp-image-2752" alt="PHOTO BY BILL JOHNSON" /></a>
				
			</figure>

		
	
	
	<div class="post-content">
		<div class="post-content-inner">

							<div class="post-date-wrap post-date-inline">
					<time class="post-date entry-date updated" datetime="2021-08-09">
                                                                                            <span class="year">August 9, 2021</span>
                                            					</time>
				</div>
			
							 <h1 class="post-title entry-title"><a href="https://deltabusinessjournal.com/delta-center-stage-and-tim-bixler/">Delta Center  Stage and Tim Bixler</a> </h1>			
							<p class="post-meta entry-meta">
					
					
																
									</p>
				<!-- /post-meta -->
			
			
			<div class="entry-content">

				
					
<p>The Luckiest Man On The Face Of The Earth</p>



<p>By Angela Rogalski</p>



<p>Delta Center Stage has been bringing community theatre to Greenville for over forty years. Tim Bixler was hired as executive director in 2002 and is committed to the creative process that is community theatre.</p>



<p>“Delta Center Stage is a community theatre,” says Bixler. “That means we do not pay our actors and we function as a volunteer organization within the community. Our mission statement says it all: we are here to provide opportunities for members of the community to get up on stage and participate in theatre activities. We are not a presenter; we are a producer, and that’s a very important distinction.”</p>



<p>Bixler says Delta Center Stage (DCS) productions are started from the ground up and create everything that the audience sees.</p>



<p>“That means it’s very labor intensive and takes a lot of people, and that’s really the point,” he adds. “It’s what distinguishes us from professional organizations and we take that conscious distinction very seriously. We believe that the process of producing theatre is equally important to the product. You never know how you’re going to touch participants and volunteers deeply with what community theatre offers and that’s what makes it so special. We really have an opportunity to have an effect on people’s lives, especially young people. When I speak at Rotary events or with civic organizations, my first statement to them in most cases is: Ladies and gentlemen, I stand before you the luckiest man on the face of the earth because I get to do what I do.”</p>



<p>Bixler says that DCS enjoys a very strong reputation as an ambassador outside of its community through participation in state, regional, and international theatre festivals.</p>



<p>At the beginning of this journey, Bixler and his wife, Sonya, were theatre majors at Harding University in Searcy, Ark., where they were very active in the drama program. After marriage and graduation, they got very interested in the process of community theatre.&nbsp;</p>



<p>“Sonya became a drama teacher at Washington School here in Greenville for thirty-three years, she is now retired, and make no mistake, we are a team when it comes to this journey we’re on. She is as much a part of what I do as I am. She is a published author in the realm of technical theatre with costuming. She is an accomplished seamstress and actress. Sonya has been named Best Actress at the Southeastern Theatre Conference regional festival three times.”</p>



<p>Bixler says for himself, he went into the private sector for a while. They moved to Greenville in 1979 with a retail organization Bixler went to work for.</p>



<p>“We were just here temporarily, or so we thought,” he adds. “They needed a store manager in Greenville and they asked me to take the job. And I accepted, thinking we would stay for just a short time. And the rest, as they say, is history.”</p>



<p>Bixler says that when they first moved to Greenville, there had been a community theatre, but it had gone defunct.</p>



<figure class="wp-block-gallery columns-3 is-cropped"><ul class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><img loading="lazy" width="800" height="548" src="https://deltabusinessjournal.com/wp-content/uploads/2021/08/Tim-Bixler-6.jpg" alt="" data-id="2757" data-full-url="https://deltabusinessjournal.com/wp-content/uploads/2021/08/Tim-Bixler-6.jpg" data-link="https://deltabusinessjournal.com/?attachment_id=2757" class="wp-image-2757" srcset="https://deltabusinessjournal.com/wp-content/uploads/2021/08/Tim-Bixler-6.jpg 800w, https://deltabusinessjournal.com/wp-content/uploads/2021/08/Tim-Bixler-6-300x206.jpg 300w, https://deltabusinessjournal.com/wp-content/uploads/2021/08/Tim-Bixler-6-150x103.jpg 150w" sizes="(max-width: 800px) 100vw, 800px" /></figure></li><li class="blocks-gallery-item"><figure><img loading="lazy" width="772" height="600" src="https://deltabusinessjournal.com/wp-content/uploads/2021/08/Tim-Bixler-5.jpg" alt="" data-id="2756" data-full-url="https://deltabusinessjournal.com/wp-content/uploads/2021/08/Tim-Bixler-5.jpg" data-link="https://deltabusinessjournal.com/?attachment_id=2756" class="wp-image-2756" srcset="https://deltabusinessjournal.com/wp-content/uploads/2021/08/Tim-Bixler-5.jpg 772w, https://deltabusinessjournal.com/wp-content/uploads/2021/08/Tim-Bixler-5-300x233.jpg 300w, https://deltabusinessjournal.com/wp-content/uploads/2021/08/Tim-Bixler-5-150x117.jpg 150w" sizes="(max-width: 772px) 100vw, 772px" /></figure></li><li class="blocks-gallery-item"><figure><img loading="lazy" width="800" height="600" src="https://deltabusinessjournal.com/wp-content/uploads/2021/08/Tim-Bixler-4.jpg" alt="" data-id="2755" data-full-url="https://deltabusinessjournal.com/wp-content/uploads/2021/08/Tim-Bixler-4.jpg" data-link="https://deltabusinessjournal.com/?attachment_id=2755" class="wp-image-2755" srcset="https://deltabusinessjournal.com/wp-content/uploads/2021/08/Tim-Bixler-4.jpg 800w, https://deltabusinessjournal.com/wp-content/uploads/2021/08/Tim-Bixler-4-300x225.jpg 300w, https://deltabusinessjournal.com/wp-content/uploads/2021/08/Tim-Bixler-4-150x113.jpg 150w" sizes="(max-width: 800px) 100vw, 800px" /></figure></li><li class="blocks-gallery-item"><figure><img loading="lazy" width="750" height="600" src="https://deltabusinessjournal.com/wp-content/uploads/2021/08/Tim-Bixler-3.jpg" alt="" data-id="2754" data-full-url="https://deltabusinessjournal.com/wp-content/uploads/2021/08/Tim-Bixler-3.jpg" data-link="https://deltabusinessjournal.com/?attachment_id=2754" class="wp-image-2754" srcset="https://deltabusinessjournal.com/wp-content/uploads/2021/08/Tim-Bixler-3.jpg 750w, https://deltabusinessjournal.com/wp-content/uploads/2021/08/Tim-Bixler-3-300x240.jpg 300w, https://deltabusinessjournal.com/wp-content/uploads/2021/08/Tim-Bixler-3-150x120.jpg 150w" sizes="(max-width: 750px) 100vw, 750px" /></figure></li><li class="blocks-gallery-item"><figure><img loading="lazy" width="800" height="492" src="https://deltabusinessjournal.com/wp-content/uploads/2021/08/Tim-Bixler-2.jpg" alt="" data-id="2753" data-full-url="https://deltabusinessjournal.com/wp-content/uploads/2021/08/Tim-Bixler-2.jpg" data-link="https://deltabusinessjournal.com/?attachment_id=2753" class="wp-image-2753" srcset="https://deltabusinessjournal.com/wp-content/uploads/2021/08/Tim-Bixler-2.jpg 800w, https://deltabusinessjournal.com/wp-content/uploads/2021/08/Tim-Bixler-2-300x185.jpg 300w, https://deltabusinessjournal.com/wp-content/uploads/2021/08/Tim-Bixler-2-150x92.jpg 150w" sizes="(max-width: 800px) 100vw, 800px" /></figure></li></ul></figure>



<p>“It closed in 1973. It had been a functioning community theatre since the 1920s, so there was a deep history in Greenville of this kind of activity, but it had just died. But after Sonya and I moved here, we, along with some others, started making inquiries and getting information on what would be the best way to get community theatre started again.”</p>



<p>So, in 1979, Delta Center Stage was born and the community response to it was extraordinary. And on June 1, 2002, after twenty-three years as a volunteer organization, Delta Center Stage hired its first full time employee, Executive Director Tim Bixler. Today, performances are ongoing and all upcoming events are available on their website and information on season tickets. deltastage.com&nbsp;</p>



<p>Bixler adds that with the pandemic, Delta Center Stage was an early recipient of Shuttered Venue Operators Grant from the Small Business Administration. One of the lesser known federal aid programs that came about in the second round of COVID relief financial aid turned out to be the largest financial grant awarded to Delta Center Stage during the recovery and re-opening process following the COVID-19 outbreak.&nbsp;</p>



<p>“This grant from the Small Business Administration has been the godsend DCS needed to assure full and complete financial recovery and resumption of full operations,” he says. “With this funding, we can state unequivocally that we are fully restored to our pre-pandemic financial condition, and have the necessary financing on hand to fully operate our newly announced season of shows.” &nbsp;</p>



<p>Another key element to recovery and re-start, he says, was clear communication with DCS supporters about what the whole process would entail from the local community. &nbsp;</p>



<p>“We chose to avoid any direct or ‘emergency’ financial appeal locally,” Bixler adds. “I felt all along that making that move would ultimately be unwise, especially in the context of the many other emergency needs locally during the shutdown. DCS has always positioned itself as a quality-of-life partner in our community; an organization that provides the community with a return on investment.&nbsp; It was from that perspective that we made a somewhat direct appeal of our supporters and season ticket holders with our re-opening announcement.&nbsp; The response to that appeal has been outstanding.&nbsp; If trends remain in place, it appears that our 21-22 season of shows will be record-setting, both from numbers of season tickets sold and from gross season ticket income.&nbsp;</p>



<p>“And I’m still the luckiest man on the face of the earth.”</p>
<div id="themify_builder_content-2751" data-postid="2751" class="themify_builder_content themify_builder_content-2751 themify_builder">

    </div>
<!-- /themify_builder_content -->
				
			</div><!-- /.entry-content -->

			
		</div>
		<!-- /.post-content-inner -->
	</div>
	<!-- /.post-content -->
	
</article>
<!-- /.post -->

			
			
			
			
			
			
					</div>
		<!-- /content -->

		
		    
    <aside id="sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSidebar">

        
	<div id="search-3" class="widget widget_search"><h4 class="widgettitle">Site Search</h4><form method="get" id="searchform" action="https://deltabusinessjournal.com/">

	<i class="icon-search"></i>

	<input type="text" name="s" id="s" title="Search" value="" />

</form></div><div id="themify-social-links-2" class="widget themify-social-links"><h4 class="widgettitle">Connect On Facebook</h4><ul class="social-links horizontal">
							<li class="social-link-item facebook font-icon icon-medium">
								<a href="https://www.facebook.com/DeltaBusinessJournal/" target="_blank"><i class="fa fa-facebook-square" ></i>  </a>
							</li>
							<!-- /themify-link-item --></ul></div><div id="nav_menu-2" class="widget widget_nav_menu"><h4 class="widgettitle">Quick Links</h4><div class="menu-sidebar-1-container"><ul id="menu-sidebar-1" class="menu"><li id="menu-item-474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-474"><a href="https://deltabusinessjournal.com/cover-stories/">Cover Stories</a></li>
<li id="menu-item-473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-473"><a href="https://deltabusinessjournal.com/feature-stories/">Features</a></li>
<li id="menu-item-472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-472"><a href="https://deltabusinessjournal.com/viewpoints/">Viewpoints</a></li>
<li id="menu-item-471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-471"><a href="https://deltabusinessjournal.com/latest-news/">Latest News</a></li>
</ul></div></div><div id="mc_mm_widget-5" class="widget widget_mc_mm_widget"><h4 class="widgettitle">Get the Brief</h4><div class='mailmunch-wordpress-widget mailmunch-wordpress-widget-224483' style='display: none !important;'></div></div>
        
    </aside>
    <!-- /#sidebar -->

    
	</div>
	<!-- /layout-container -->



        			</div>
			<!-- /body -->

							<div id="footerwrap"   >

					
					<footer id="footer" class="pagewidth clearfix" itemscope="itemscope" itemtype="https://schema.org/WPFooter">

						
													                            <div class="back-top clearfix ">
                                <div class="arrow-up">
                                    <a href="#header"></a>
                                </div>
                            </div>
                        
						<div class="main-col first clearfix">
							<div class="footer-left-wrap first">
																	<div class="footer-logo-wrapper clearfix">
										<div id="footer-logo"><a href="https://deltabusinessjournal.com" title="Delta Business Journal"><span>Delta Business Journal</span></a></div>										<!-- /footer-logo -->
									</div>
															
															</div>
							
							<div class="footer-right-wrap">

																	<div class="footer-nav-wrap">
																			</div>
									<!-- /.footer-nav-wrap -->
																									<div class="footer-text clearfix">
										<div class="footer-text-inner">
																							<div class="one">Copyright 2020 Delta Business Journal</div>																																	</div>
									</div>
									<!-- /.footer-text -->
															</div>
						</div>

																					<div class="section-col clearfix">
									<div class="footer-widgets-wrap">
																				<!-- /footer-widgets -->
									</div>
								</div>
													
						
					</footer>
					<!-- /#footer -->

					
				</div>
				<!-- /#footerwrap -->
			
		</div>
		<!-- /#pagewrap -->

		
		<!-- SCHEMA BEGIN --><script type="application/ld+json">[{"@context":"http:\/\/schema.org","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/deltabusinessjournal.com\/delta-center-stage-and-tim-bixler\/"},"headline":"Delta Center  Stage and Tim Bixler","datePublished":"2021-08-09T05:46:32-05:00","dateModified":"2021-08-09T05:46:32-05:00","author":{"@type":"Person","name":"deltabus-ca"},"publisher":{"@type":"Organization","name":"","logo":{"@type":"ImageObject","url":"","width":0,"height":0}},"description":"The Luckiest Man On The Face Of The Earth By Angela Rogalski Delta Center Stage has been bringing community theatre to Greenville for over forty years. Tim Bixler was hired as executive director in 2002 and is committed to the creative process that is community theatre. \u201cDelta Center Stage is a community theatre,\u201d says Bixler. [&hellip;]","commentCount":"0","image":{"@type":"ImageObject","url":"https:\/\/deltabusinessjournal.com\/wp-content\/uploads\/2021\/08\/PHOTO-BY-BILL-JOHNSON-.jpg","width":800,"height":533}}]</script><!-- /SCHEMA END -->		<!-- wp_footer -->
		

<a href="https://heapanalytics.com/?utm_source=badge" rel="nofollow"><img style="width:108px;height:41px" src="//heapanalytics.com/img/badge.png" alt="Heap | Mobile and Web Analytics" /></a><script type='text/javascript' id='themify-main-script-js-extra'>
/* <![CDATA[ */
var themify_vars = {"version":"3.3.9","url":"https:\/\/deltabusinessjournal.com\/wp-content\/themes\/themify-ultra\/themify","map_key":null,"includesURL":"https:\/\/deltabusinessjournal.com\/wp-includes\/","isCached":null,"minify":{"css":{"themify-icons":1,"themify.framework":1,"lightbox":1,"themify-builder-style":1},"js":{"backstretch.themify-version":1,"bigvideo":1,"themify.dropdown":1,"themify-tiles":1,"themify.mega-menu":1,"themify.builder.script":1,"themify.scroll-highlight":1,"themify-youtube-bg":1,"themify.parallaxit":1}}};
var tbLocalScript = {"isAnimationActive":"1","isParallaxActive":"1","isParallaxScrollActive":"1","animationInviewSelectors":[".module.wow",".module_row.wow",".builder-posts-wrap > .post.wow"],"backgroundSlider":{"autoplay":5000,"speed":2000},"animationOffset":"100","videoPoster":"https:\/\/deltabusinessjournal.com\/wp-content\/themes\/themify-ultra\/themify\/themify-builder\/img\/blank.png","backgroundVideoLoop":"yes","builder_url":"https:\/\/deltabusinessjournal.com\/wp-content\/themes\/themify-ultra\/themify\/themify-builder","framework_url":"https:\/\/deltabusinessjournal.com\/wp-content\/themes\/themify-ultra\/themify","version":"3.3.9","fullwidth_support":"1","fullwidth_container":"body","loadScrollHighlight":"1","addons":[],"breakpoints":{"tablet_landscape":[769,"1024"],"tablet":[681,"768"],"mobile":"480"}};
var themifyScript = {"lightbox":{"lightboxSelector":".themify_lightbox","lightboxOn":true,"lightboxContentImages":false,"lightboxContentImagesSelector":"","theme":"pp_default","social_tools":false,"allow_resize":true,"show_title":false,"overlay_gallery":false,"screenWidthNoLightbox":600,"deeplinking":false,"contentImagesAreas":"","gallerySelector":".gallery-icon > a","lightboxGalleryOn":true},"lightboxContext":"body"};
var tbScrollHighlight = {"fixedHeaderSelector":"#headerwrap.fixed-header","speed":"900","navigation":"#main-nav","scrollOffset":"-5"};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" src='https://deltabusinessjournal.com/wp-content/themes/themify-ultra/themify/js/main.min.js?ver=3.3.9' id='themify-main-script-js'></script>
<script type='text/javascript' src='https://deltabusinessjournal.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' defer="defer" src='https://deltabusinessjournal.com/wp-content/themes/themify-ultra/themify/js/themify.sidemenu.min.js?ver=1.9.1' id='slide-nav-js'></script>
<script type='text/javascript' id='theme-script-js-extra'>
/* <![CDATA[ */
var themifyScript = {"themeURI":"https:\/\/deltabusinessjournal.com\/wp-content\/themes\/themify-ultra","lightbox":{"lightboxSelector":".themify_lightbox","lightboxOn":true,"lightboxContentImages":false,"lightboxContentImagesSelector":"","theme":"pp_default","social_tools":false,"allow_resize":true,"show_title":false,"overlay_gallery":false,"screenWidthNoLightbox":600,"deeplinking":false,"contentImagesAreas":"","gallerySelector":".gallery-icon > a","lightboxGalleryOn":true},"lightboxContext":"#pagewrap","fixedHeader":"fixed-header","sticky_header":"","ajax_nonce":"0436d20b44","ajax_url":"https:\/\/deltabusinessjournal.com\/wp-admin\/admin-ajax.php","smallScreen":"760","resizeRefresh":"250","parallaxHeader":"1","loadingImg":"https:\/\/deltabusinessjournal.com\/wp-content\/themes\/themify-ultra\/images\/loading.gif","maxPages":"0","currentPage":"1","autoInfinite":"auto","infiniteURL":"0","scrollToNewOnLoad":"scroll","resetFilterOnLoad":"reset","fullPageScroll":"","shop_masonry":"no","scrollHighlight":{"scroll":"internal"},"tiledata":{"grids":{"post":{"1":["AAAA"],"2":["BBCC","BBCC"],"3":["DD.."],"4":[".EEF",".EEF"],"5":["DD..","BBCC","BBCC"],"6":[".EEF",".EEF","BBCC","BBCC"],"7":[".EEF",".EEF","DD.."],"8":[".EEF",".EEF","DD..","AAAA"],"9":[".EEF",".EEF","DD..","BBCC","BBCC"],"10":[".EEF",".EEF","DD..","MMNN","MMPP"],"11":[".EEF",".EEF","DD..","MMNN","MMPP","AAAA"],"12":[".EEF",".EEF","DD..","MMNN","MMPP","BBCC","BBCC"],"13":[".EEF",".EEF","DD..","MMNN","MMPP","LSRR","LSRR"]},"mobile":["AA",".."]},"default_grid":"post","small_screen_grid":"mobile","breakpoint":800,"padding":5,"full_width":false,"animate_init":false,"animate_resize":true,"animate_template":false}};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" src='https://deltabusinessjournal.com/wp-content/themes/themify-ultra/js/themify.script.min.js?ver=1.9.1' id='theme-script-js'></script>
<script type='text/javascript' src='https://deltabusinessjournal.com/wp-includes/js/comment-reply.min.js?ver=5.8' id='comment-reply-js'></script>
<script type='text/javascript' src='https://deltabusinessjournal.com/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
	</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1629255724 -->